Forum

Posted by
Martin Pedersen  -  March 2009
 
Posted by
Pontus Östlund  -  March 2009
One thing that bugged me is that when you donwload a file for editing the first file in the treeview (if it's called that in winforms, the list of files anyway) gets selected and not the one currenty downloaded.

Might only be annoying the first couple of times when you want to right click the entry and change the editor.
 
Posted by
Martin Pedersen  -  March 2009
Okay. Valuable input there. We are looking into it.
 
Posted by
Martin Pedersen  -  March 2009
By the way: We are very much interested in knowing how many beta-testers we have so far. Please write a line below and let us know!
 
Posted by
Philip Maurer  -  March 2009
Gonna give this a go some time this week or next!
 
Posted by
Martin Pedersen  -  March 2009
Great stuff. Please let us know how it's going.
 
Posted by
Martin Pedersen  -  May 2009
New version can be downloaded now. The 3.0.2.2 version adresses a lot of problems we have seen with opening the stubfiles and other registry problems.
 
Posted by
Pontus Östlund  -  May 2009
One reflection: If I select "Minimize to tray" the entire launcher pops up when a new file is downloaded. That's rather annoying.

We're still on Win2k here, if that might matter, for another couple of months!
 
Posted by
Matthew Hardy  -  May 2009
Does that mean you have use IE6?
 
Posted by
Pontus Östlund  -  May 2009
Does that mean you have use IE6?


No I use Firefox.
But yes, that applies for the rest of the employees ;)
 
Posted by
Erik Allemann  -  July 2009
One reflection: If I select "Minimize to tray" the entire launcher pops up when a new file is downloaded. That's rather annoying.

We're still on Win2k here, if that might matter, for another couple of months!


Happens in my XP too. I usually don't minimize to tray. Nicely spotted!

 
Posted by
Erik Allemann  -  July 2009
BTW, how does RAL 3.0 Beta run generally? Do you guys run it as full replacement for the old RAL for Windows? Has it been deployed to other people in your organizations?
 
Posted by
Erik Allemann  -  November 2009
RAL 3.0 Beta does not work properly in Windows 7.

Bug reported. We suspect UAE being the problem. Workaround is to "Run this program as administrator".
 
Posted by
Martin Pedersen  -  January 2010
New version over at the blog (3.0.3.1). Tested on Windows XP, Vista & 7. Beta status lifted at the moment. Happy testing!

http://planet.roxen.com/blog/development-blog/2010/01/08/windows-application-launc/index.xml
 
Posted by
Erik Allemann  -  May 2010
The updated version of the RAL for Win Beta is now called 3.1. Go get here:

http://planet.roxen.com/blog/development-blog/2010/05/21/windows-application-launc/index.xml
 
1 2
Search this thread: