Forum

Posted by
Erik Allemann  -  April 2012
 
Posted by
Matthew Hardy  -  April 2012
thanks for the webDAV url quoting fix, pleasant surprise... Funny when one gets time to look into finding a fix, only to find the problem went away :)
 
Posted by
ITANI Eiichiro  -  April 2012
Now I'm running make verify on Roxen 5.2.200 bundled pike which
I have built, and test suite is stucking at:

Doing tests in modules/_Regexp_PCRE/testsuite (17 tests, pid 16740)
test 4, line 10

It's already stucking for less than 20min.  It get killed by WATCHDOG.

Can I ignore this safely? Looking at testsuite.in, it may cause many problems if statement like test4 stucks.

Should I post this problem to bugzilla?

I build pike with configure option, --prefix=/usr/local/roxen/roxen5.2 --with-debug.
_Regexp_PCRE/modules.so is linked to libpcre 8.02-1.1 (debian squeeze x86-64 version).

Pike 7.8.662 stucks too, with statement below:
Regexp.PCRE("o*")->replace("foobar","");

 
Posted by
ITANI Eiichiro  -  April 2012

I have built, and test suite is stucking at:

Doing tests in modules/_Regexp_PCRE/testsuite (17 tests, pid 16740)
test 4, line 10



Oops, just after I posted this comment, I found fix merged to git tree
Mr. Welliver commited.  I rebuilt pike and tested, test went ok, with
159612 test, none failed, 91 skipped.

Thank you, Mr. Welliver.
 
 
Posted by
Matthew Hardy  -  April 2012
Just reading the docs, great work guys, what a long changes list as well!

liking the new tags, if scope, captcha (prettier than our one), + others... also plays nice with Pike 7.9.5
 
1
Search this thread: