Forum

Posted by
Pontus Östlund  -  May 2011
I'm trying to upload a bunch of HTML files to a Roxen Sitebuilder through FTP, but no HTML files are actually uploaded.

This is what the FTP client says:

Kommando: TYPE A
Kommando: PASV
Svar: 227 Entering Passive Mode. (10,21,4,81,4,124)
Kommando: STOR package-tree.html
Svar: 200 Using ASCII mode for transferring files.
Kommando: PASV
Svar: 150 Opening ASCII mode data connection for /Main/webadmin/jdoc/se/tvk/mp/package-tree.html.
Svar: 227 Entering Passive Mode. (10,21,4,81,4,125)
Kommando: STOR WebCustomer.html
Svar: 150 Opening ASCII mode data connection for /Main/webadmin/jdoc/se/tvk/mp/WebCustomer.html.
Svar: 550 /Main/webadmin/jdoc/se/tvk/mp/package-tree.html: Error, can't open file.
Fel: Filöverföringen misslyckades # Error: File transfer failed
Svar: 550 /Main/webadmin/jdoc/se/tvk/mp/WebCustomer.html: Error, can't open file.
Fel: Filöverföringen misslyckades # Error: File transfer failed
Status: Hämtar kataloglistning...

Any idea why this is happening?
 
Posted by
Erik Allemann  -  May 2011
I've played around a bit with some simple file transfers but am unable to trigger any error.

This only happens with html files? Nothing else triggers the error? Does the error occur when uploading in other folders too?
 
Posted by
Pontus Östlund  -  May 2011
This only happens with html files? Nothing else triggers the error? Does the error occur when uploading in other folders too?


This only seems to happen on our intranet (5.0.449). I've tried different folders but the result is the same. And now it came to my mind that other people have had some problems uploading various stuff via FTP, but I can't recollect from the top of my head what those issues were.

But for me, when trying to upload this batch of files, only HTML files were rejected. Images and other files were uploaded OK.

We have a protection point handled by the cookie auth module on / and CE and so forth. Maybe that can have something to do with this problem?
 
Posted by
Marcus Wellhardh  -  June 2011
I don't think that ppoints are involved since other files can be uploaded. Do you get any errors in the debug log? Does it work with a simple html file?
 
1
Search this thread: